执行:

go get github.com/beego/bee 

报错:

go: github.com/beego/bee imports
github.com/beego/bee/cmd imports
github.com/beego/bee/cmd/commands/dlv imports
github.com/derekparker/delve/service: github.com/derekparker/delve@v1.4.0: parsing go.mod:
module declares its path as: github.com/go-delve/delve
but was required as: github.com/derekparker/delve

然后查百度,是这样干,那样干。真几把啰嗦。

我们只需要这样:

1.打开 https://github.com/beego/bee/releases

2.找到系统对应版本

3. 解压放到go/bin下即可

4.执行 bee version

 

这不就好了。。。一群乐色。

 

标签: none

分类: 所有文章

添加新评论